Monday, February 26, 2007

OpenOffice.org 2.2 to Require Java 5 too

It looks like Java 5 and the latest software updates will be required if you want to use the next version of OpenOffice.org (2.2) on Mac OS X.

For more information please read a post to the users list by James Mckenzie.

No comments: